cancel
Showing results for 
Search instead for 
Did you mean: 

Bug: Silcer Headers on Desktop correctly OFF but after published, those headers Appeared

Every Silcer Header looks fine when it's on Desktop BI but after I published, those headers appeared on the report on both iPad app and BI web browser while the button of Silcer header is still OFF. Very Weird. looks like a bug? Thanks.

Status: New
Comments
Anonymous
Not applicable

webbiShareonweb.JPG

=====================================

dekstopbipowerbidesktop.JPG

gsouthwood
New Member

Hi, 

 

I have the same issue with this so would be keen to hear the solution.

 

Graeme 

kalaclair
Regular Visitor

We have also been experiencing this issue since Friday, 5/29/2020.

technology
New Member

Same issue on all reports 

rrr3521
Frequent Visitor

Our users reported this issue today.

What's interesting is that it is only affecting one of several slicers that are part of the report.

 

Slicers.png

 

The SelectorText is part of the header of the slicer. And it is always showing even though the header of the visual is set to OFF

Things seem to be working fine on Power BI Desktop, but after publishing, the slicer header shows up.

I also tried editing the report directly on Power BI service, but no luck.

 

This seems to be a bug

 

Please assist

 

Thank you! 

 

Raul

 

Martin_V
Regular Visitor

Hi,

The same problem in my reports

Temporary solution:
re-creation on the web but I can't rework all reports on the web (only the most affected parts)

drum1010
Advocate II

I'm experiencing the same issue.

qw
Regular Visitor

Getting same issue.

danielgrayhobbs
Regular Visitor

Capture.PNG

Same issue Australia 

 
 
Sylvinhio
Helper I

Same Issue