cancel
Showing results for 
Search instead for 
Did you mean: 

Bug - Online Chart doesn't show Error Bars

I have this chart on my dashboard that shows me a measure per hour. The bars are its medium value for each hour in a period and the error bar are the maximum value for each hour in the period. The problem is, this is the chart on my desktop Power BI:

MateusTrinity_0-1663006717306.png

And this is the same chart, with the same data and same filters applied, in the published dashboard:

MateusTrinity_1-1663006840505.png

You can see that it ignores the maximum value error bar at the online version. Is there something I can do to fix it? Thx.

Status: Investigating

HI @Mateus-Trinity 

When you published the visual to Service , Error Bars disappeared , right ? What is the name of your visual that you created in Desktop ? Can you provide the screenshot of Error Bars's settings in your visual ?

Ailsamsft_0-1663137487210.png

 

Best Regards,
Community Support Team _ Ailsa Tao

 

Comments
Ailsa-msft
Community Support
Status changed to: Investigating

HI @Mateus-Trinity 

When you published the visual to Service , Error Bars disappeared , right ? What is the name of your visual that you created in Desktop ? Can you provide the screenshot of Error Bars's settings in your visual ?

Ailsamsft_0-1663137487210.png

 

Best Regards,
Community Support Team _ Ailsa Tao

 

Mateus-Trinity
New Member

Actually, now the visual in the Online visual and in the desktop visual are the same, I think the bug propagated to the desktop version lol

 

But the problem that it doesn't show the error bars persists. I've identified that when I remove the column measure, it gets to work, just like this:

MateusTrinity_0-1663157360471.png

 

Mr_E
Advocate I

We're having the same issue.
Error bars went missing in the service and are now not showing in desktop.

Like described by OP if I remove the column measures they appear.

 

Mr_E_0-1664504558678.png

 

Mr_E_1-1664504575908.png