cancel
Showing results for 
Search instead for 
Did you mean: 

Bookmark Navigator: Buttons not returning to "Default" formatting after selecting another button

When I select a button in a Bookmark Navigator, it gets the "Selected" formating, then when I select another button the previously selected button doesn't change back to the "Default" formating until I hover over it.

 

The gif below shows the issue occurring in a brand new PBIX file with no custom formatting applied.

Bookmark Navigator.gif

Status: Accepted

Update:

A fix forthcoming in December Desktop and the ETA for this issue is 2021/12/13.

 

Best Regards,
Community Support Team _ Yingjie Li

Comments
KarlPerkins
Regular Visitor

@v-yingjl Thanks for the update. Loving this feature so far so it's great to get this issue resolved.

tez
Resolver I
Resolver I

The December Update is out now. Should that now be corrected? I haven't noticed any change yet.

rbriga
Super User

While I don't have the issue on Power BI Desktop,

It still persist in the published report and in the app.

I have tried these fixes (after the December 2021 update), with no change:

  1. Republish the report from Desktop and update the app.
  2. Replace the old bookmark navigator with a new one, republish the report from Desktop and update the app.
amaniramahi
Resolver II

it got fixed on Desktop after installing Dec update, and I had to republish the report to fix it on service

tez
Resolver I
Resolver I

I deleted the navigator, recreated it and published it on the web. It works on the desktop now, but not on the web!

twailly
Frequent Visitor

I just downloaded the Dec version and the issue is fixed : but when you publish your report online, it is not fixed. Online version is ntill not working. Any schedule for this other fix ?

Thanks

tez
Resolver I
Resolver I

Apparently the problem has been fixed in the last few hours: Now it works in the desktop app, and also on the web, without being published again! Thank you!

twailly
Frequent Visitor

I confirm it works now, thank-you

cbuchet
Regular Visitor

Hi all,

the issue is fixed when the report is published. Nevertheless, I have another issue now appearing when the report is part of a published app: the page navigator is totally missing... this is really annoying as there is no way for the user to change the page anymore 😕 can anyone confirm if they face the same issue?

rbriga
Super User

I can happily confirm- both the bookmark navigator and the page navigator work for me.

The change happned without any action required from me.

Thanks for the fix!