cancel
Showing results for 
Search instead for 
Did you mean: 
0

BUG: can't drop measures in all visuals

Hi team, 

 

since this morning i can no longer select to add a measure to ALL visuals. After restart PowerBI and reboot laptop, i still see this:

ozcel600_0-1653032009762.png

 

New reports don't show the option to add a measure.

Existing reports luckily show the values in the visuals, but there also the option is not visible.

 

PowerBI version: Version: 2.105.664.0 64-bit (mei 2022)

Status: Delivered

Hi @ozcel600 

Since it's a field naming issue due to May version update . I will change the status of the issue to "Delivered" . 

 

Best Regards,
Community Support Team _ Ailsa Tao

 

Comments
Ailsa-msft
Community Support
Status changed to: Investigating

Hi @ozcel600 

I tested it in table and clustered column chart visuals, measure can be added to it . I tested your issue in Desktop with May version . You can uninstall your Desktop and then reinstall again .

Ailsamsft_0-1653295452503.png

 

Best Regards,
Community Support Team _ Ailsa Tao

 

ozcel600
Helper I

Hi @Ailsa-msft,

 

thanks for you response and investigating the matter. I just uninstalled it and installed as suggested, but unfortunately the problem still exists.

 

This is  screenshot from my a clustered column chart. As you can see, i don't have the Values option.

ozcel600_0-1653297106419.png

 

And this is a screenshot from a friend of mine who is using an older version (2.96):

ozcel600_1-1653297286348.png

 

Any more ideas what to do?

 

Kind regards,

Robin

Ailsa-msft
Community Support

Hi @ozcel600 

The same visual, the Values becomes the Y-axis . I looked at some other column charts and line charts and the Values all turned into the Y-axis .

Ailsamsft_0-1653298370168.png

Ailsamsft_1-1653298412461.png

Best Regards,
Community Support Team _ Ailsa Tao

 

ozcel600
Helper I

Tnx @Ailsa-msft !!!

 

So we're not talking about a bug, but it's a change in the application right?

 

Kind regards,

Robin

 

Ailsa-msft
Community Support

Hi @ozcel600 

The update in May should have changed the name of the field. There doesn't seem to be any difference in visual effects so far. You use the Y-axis as Values and see if it works. Looking forward to your reply !

 

Best Regards,
Community Support Team _ Ailsa Tao

Ailsa-msft
Community Support
Status changed to: Delivered

Hi @ozcel600 

Since it's a field naming issue due to May version update . I will change the status of the issue to "Delivered" . 

 

Best Regards,
Community Support Team _ Ailsa Tao