BUG: New conditional formatting on bar chart & tree maps is not rendering on Report Server

Status: Needs Info
by cj1905 Frequent Visitor on ‎01-25-2019 11:10 AM

Colour scale conditional formatting on bar charts and tree maps works fine with the new experience in RS January 2019 Desktop application however the visuals are not rendering upon upload to the Report Server itself. 

 

Just an empty chart with the little spinning circle in the corner...

 

Also, any current reports that were using visuals with a measure in the "colour saturation" bucket have lost all conditional formatting therefore will need to be re-designed, not very helpful for business.

Status: Needs Info
Comments
by Moderator v-yuezhe-msft
‎01-28-2019 12:01 AM - edited ‎01-28-2019 12:02 AM

@cj1905,

I make a test in the following version of report server and I am unable to reproduce this issue. You can test my PBIX file on your side.
1.PNG2.PNG


In addition, would you mind sharing your PBIX file through Private Message for me to test?

Regards,
Lydia

by Moderator v-yuezhe-msft
on ‎01-28-2019 12:02 AM
Status changed to: Needs Info
 
by cj1905 Frequent Visitor
on ‎01-28-2019 02:00 AM

After a moment of inspiration this morning I tested on IE instead of Chrome and again the Chrome browser cache bug is affecting the reports. 

Clearing the Chrome browser data works...

 

There were errors last update where this had to be done for all users. It seems the newer features are being blockaded on update without performing this action. 

by cj1905 Frequent Visitor
on ‎01-28-2019 08:07 AM

Now right click actions aren't functioning in Chrome meaning drill features aren't working. 

Reports function as expected in IE 11..!

by Moderator v-yuezhe-msft
on ‎01-29-2019 01:37 AM

@cj1905,

Please open a new thread about the right -click issue.

Regards,
Lydia

by meetsimmy Frequent Visitor
on ‎02-05-2019 07:05 AM

I am having the same issues too with PBI RS 2019. When i do conditional formating on bar chart using the data color and publish to the server. The visuals with the bar chart with the blank and other visuals will loose their colors. Is this a bug or something?