cancel
Showing results for 
Search instead for 
Did you mean: 

BUG: Date Filter is not doing the proper height when slicer option is disabled

Date Filter is not doing the proper height when slicer option is disabled, the height of the element is still considering the slicer option on the botton of the object.

This issue need´s to be solved, since PowerBI Service/Desktop are cutting the objects, which make´s almost impossible for our customers and many other users to fitler date properly.

Status: New
Comments
Community Support

@brunozanoelo 

 

That seems to work fine for me. Try the latest version and create a support ticket for assistance if necessary.