cancel
Showing results for 
Search instead for 
Did you mean: 

BUG : Custom color on line chart no more applied in Service

Dears,

Since this morning, we are experiencing troubles with the custom colors in line charts on Power BI.

The custom color is no more applied, as you can see on the exemple below.

We now have the default color applied on all report in all workspace (global issue).

Normally : Green = Blue / Black = Light Blue / Red = Hard Red

Capture.PNG

 

 

 

 

 

 

 

 

Even if we deploy again the report or change the color directly into the service.

Is linked to the Service update ? 

Thank you for your help, because it is rainning user complaints here 😞

BR

Status: New
Comments
monilondo
Regular Visitor

I am having this issue right now. Please review it again

pattersonm8
Helper I

I have this issue right now as well - custom colors work in desktop, but Service is showing standard

ncdreamy
Regular Visitor

Looks like the issue has been resolved. Can you try republishing it with the latest version of Power BI Desktop too?

pattersonm8
Helper I

Still have the issue and published with desktop Version: 2.82.5858.641 64-bit (June 2020)

 

I am on the Government cloud, was the fix pushed to GCC already as well as public?

pattersonm8
Helper I

I'm still having this issue, can someone from Microsoft help please @v-yuta-msft 

monilondo
Regular Visitor

I had the issue on friday June 12 and couldn't fix it but since yesterday June 17 it went back to working properly.

pattersonm8
Helper I

weird, I just republished again and still same issue, again on Goverment Cloud (GCC) so not sure if the fix wasn't pushed there yet?

pattersonm8
Helper I

@v-qiuyu-msftyou helped on another custom formatting issue one time, any ideas?

pattersonm8
Helper I

looks like resolved on mine in GCC now, thank you!