cancel
Showing results for 
Search instead for 
Did you mean: 

Apps Stuck on "Building your app..."

Recently several users (report consumers) have been experiencing app(s) stuck on "Building your app ...". Some details below.

 

Browser: Chrome (public and incognito)
Workspace Type: New Experience

User Type: admins, members, contributers, consumers (e.g., all types)

App Age: new and existing

Frequency: sporadic

How: selecting App from App landing page and Home screen

 

So far the only solution/workaround we have is disable "New Look On". I have toggled this on and off and gotten it to work with many iterations of on/off.

 

Case #120071424004357 already opened - per Microsoft, aware of issue and patch estimated on August 1st. 

Status: New
Comments
Community Support

@trobm ,

 

This issue couldn't be reproduced on my side. I would suggest you create a support ticket here for further analysis.

Support Ticket.gif 

Regards,

Jimmy Tao

Frequent Visitor

I have had this issue as well. One user I spoke to just logged out and back in to their computer and it then worked fine for him. Obviously not a fix but worth a shot.

New Member

@v-yuta-msft  120071424004357 - to be patched on August 1st.

 

@dacorson  thanks. Yes many workarounds, including just refreshing the page.

Regular Visitor

Patched on 1 August - but still not working.  Testing the app we have, the problem appears to be if there is an Excel workbook in the app.  Work-a-rounds include Refresh Brower and using the Back Page in the browser.  For our organisation that happened in the July release.  Pre July this issue did not occur.