cancel
Showing results for 
Search instead for 
Did you mean: 

App update problem

Hi, i am facing an error when i'm trying to add new users to an existing App. When I put new mails and press the "Update App" button, the next screen appears.

epellegrini_0-1642692007372.png

 

The problem is when i try to add users. I have no problem if i add a new report to the app for example.

I made this kind of update several times but since yesterday i'm having that issue.

 

Any suggestions??

Thanks in advance!

Best Regards,

Status: Investigating

Hi @epellegrini 

 

May I know whether what kind of user you are adding to this app? Is this user an organizational user or an external user(guest user)? Is it an valid user? If you add other users to this app, will you get same issue?

Could you please try to clear the cache your browser and try again?

 

Best Regards,

Community Support Team _ Caiyun

Comments
v-cazheng-msft
Community Support
Status changed to: Investigating

Hi @epellegrini 

 

May I know whether what kind of user you are adding to this app? Is this user an organizational user or an external user(guest user)? Is it an valid user? If you add other users to this app, will you get same issue?

Could you please try to clear the cache your browser and try again?

 

Best Regards,

Community Support Team _ Caiyun

epellegrini
Regular Visitor

Hi! Thanks for the quick response!

I'm trying to add the users in this screen. I think that kind of users don't validate if they are guest or internal users, but they are all valid users.

epellegrini_0-1642769222580.png


I tried cleaning the chrome cache but didn't work. This error begans to happen since Monday, before that i could added like 90 users without problems.

Thanks!