cancel
Showing results for 
Search instead for 
Did you mean: 

All data from power platform dataflows in my workspace broken started 22 April 2021

All the data from power platform dataflows that works perfectly a day before, giving error:

Expression.Error: The column 'entityName' of the table wasn't found.

since 22 April 2021.

 

The same dataflows have been working perfectly fine since January 2021.

 

Status: New
Comments
cvillegas
Advocate III

Sorry for the confusion my management is just a bit concerned because we enabled the Enhanced Compute engine in our capacity the night before and they're concerned that this may have caused the issue.

MalteTorliene
Regular Visitor

I am on a standard subscription with. I did not enable the advanced compute engine. So if its disabled by default it should still be disabled. 

Also I have only installed the april version after i discovered the error. I was hoping the old version was causing the issue. This does not seem to be the case. Clearing Data-Source privileges didnt help either. 

Anonymous
Not applicable

We are on premium and enabled enhanced compute engine over a month ago. We have a power app dataflow connecting to an entity in the pbi service that has been working just fine until Apr 22 but we are now experiencing this same issue, so it does not seem related to the enhanced compute engine. 

mikesmith_bp
Frequent Visitor

Has anyone heard form Microsoft?  Have they acknowleged that this bug exists?

RicLee
Regular Visitor

Same issue across instances. Still not fixed yet. 

very likely the issue on PowerBIDataFlow Connector (for PowerAppDataflow). 

knobs34
Regular Visitor

We are also experiencing this issue. Really needing to understand an estimated resoltion time Microsoft!

cvillegas
Advocate III

I have gotten the official word from Microsoft and they'll fix it by end of business Monday 05/03/21. Weird because it's the day before MBAS.

knobs34
Regular Visitor

Thanks for the update and championing pushing this issue through Microsoft's resolution team!

smpa01
Super User

@cvillegasmany thanks for the update.

Tony_Jennings
Regular Visitor

I too have submitted a ticket at my organization.  I can also confirm that Microsoft has officially recognized that it is a "known issue that will soon be resolved"  however I did not get the same commitment for resolution as @cvillegas .  I was informed it was likely to be resolved by Thursday or Friday of next week the May 6th or 7th.