cancel
Showing results for 
Search instead for 
Did you mean: 

Access to the resource is forbidden; Azure DataLake from PowerBI Desktop

Hello all, 

 

I've been trying to access a datalake in our Azure Cloud from our Desktop but the access is always denied.

This is what I've tried:

1- I tried to access it from another Desktop with the same credentials it works, the problem is with the desktop version I have on my pc

2- I tried unistalling PowerBI desktop and re-installing it numerous times to no avail

3- It works if I try to access it through PowerBI online

4- I tried accessing another Datalake in our Azure from my desktop and I was granted acces, the problem arizes only with this particular Datalake

 

The problem started to appear after the last update I did to PowerBI. And the problem only arizes on my desktop PowerBI on my pc for only one Datalake in Azure.

 

Do any of you know what might cause this problem?

 

Thanks in advance.

Status: Needs Info
Comments
Moderator

@SkanderAYADI ,

Please go to File->Options and Settings->Data Source Settings, find the existing Azure data lake data source, clear the permissions and re-connect to the data source, then check if you get any errors.

Regards,
Lydia

Moderator
Status changed to: Needs Info