Reply
Frequent Visitor
Posts: 13
Registered: ‎06-01-2017
Accepted Solution

Problem with Personal Gateway from June 1st

Hello everyone.

 

I have a Pro Account. Since today, my Personal Gateway doesn't connect to the service.

 

Some times it shows the message "Please wait while the gateway connects to the service" and other times "Unknown state error occured"

 

Tried to re install the Personal Gateway 2 times....still the problem.

 

Someone know what is the problem?

 

Thank you.
shunsho.


Accepted Solutions
Regular Visitor
Posts: 24
Registered: ‎06-01-2017

Re: Problem with Personal Gateway from June 1st

Now it works Smiley Happy I think problem solved

View solution in original post


All Replies
Regular Visitor
Posts: 24
Registered: ‎06-01-2017

Re: Problem with Personal Gateway from June 1st

I am Pro user and I have also problem with personal gateway from today. My error is : Register gateway failed after and reinstal when I try to sign in.

 

Regular Visitor
Posts: 29
Registered: ‎03-21-2017

Re: Problem with Personal Gateway from June 1st

[ Edited ]

Same.  Cannot get the personal gateway to register ("Register gateway failed.").  Started happening 6/1/17.  Reinstalled both on-prem and personal gateways several times with reboots in between uninstalls re-installs.  On-prem gateway was and continues to be just fine.

Frequent Visitor
Posts: 13
Registered: ‎06-01-2017

Re: Problem with Personal Gateway from June 1st

Regular Visitor
Posts: 24
Registered: ‎06-01-2017

Re: Problem with Personal Gateway from June 1st

Now it works Smiley Happy I think problem solved

Highlighted
Regular Visitor
Posts: 29
Registered: ‎03-21-2017

Re: Problem with Personal Gateway from June 1st

Yes, mine is now successful (I took no further action after my post, with the exception of finishing the setup, which had been failing). When I attempted a refresh, I did get additional errors thrown by my R script as it attempted to connect to Access databases and to read/write files.  Seems that the personal gateway can no longer interpret named drives and requires UNC paths instead.  Had to edit paths in ODBC administrator as well.

Frequent Visitor
Posts: 13
Registered: ‎06-01-2017

Re: Problem with Personal Gateway from June 1st

Yes. The problem is solved. Was only a fail on June 1st...