Reply
Highlighted
Occasional Visitor
Posts: 1
Registered: ‎01-29-2019
Accepted Solution

OneDrive "Web" import is disable

Hello,

in the last few days I'm trying to link a OneDrive Excel file to PowerBI with no success. I've gone through the some microsoft ( such as) officials tutorials as well Curbal's YouTube videos. None of them worked for my case.

 

Something is screeming in my head, that the following message might expose the issue. While following the microsoft tutorial and I get in the Excel file via OneDrive the following message appears:

 

"Links Desabilitados: Não há suporte para links de pastas de trabalho externas e eles foram desabilitados" Which translates to something as:
"Disable Links: There is no support fors links in a extrernal workspace and they were disable"
Screenshot from 2019-01-29 17-15-41.png
 
 
Another message that appears me that might help the case is the one that appears when get the file link, when I open the OneDrive file via Excel (which does not have web=1 on the end as the tutorial shows)... and then copy and paste on the Web option of PowerBI. The message is the following, which is translated:

"It is not possible to stablish a connection

We found an error while trying to connect

Details: "The access to the source is prohibited" "

 

Screenshot from 2019-01-29 17-28-28.png

Please let me know if you need any other information so we can work together

 

Best regards


Accepted Solutions
Moderator
Posts: 9,900
Registered: ‎03-10-2016

Re: OneDrive "Web" import is disable

@Moya_Novaes,

Please go to  File->Options and Settings->Data Source Settings->Global Permissions in Power BI Desktop, clear permissions for existing onedrive data sources, then re-connect to OneDrive excel following the guide in this article.

Regards,
Lydia

Community Support Team _ Lydia Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post


All Replies
Moderator
Posts: 9,900
Registered: ‎03-10-2016

Re: OneDrive "Web" import is disable

@Moya_Novaes,

Please go to  File->Options and Settings->Data Source Settings->Global Permissions in Power BI Desktop, clear permissions for existing onedrive data sources, then re-connect to OneDrive excel following the guide in this article.

Regards,
Lydia

Community Support Team _ Lydia Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.