cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sandrei1 Visitor
Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

The solution that works for me : my operation system was in French, so I had a group called "Utilisateurs du journal de performances". I changed the name with "Performance Log Users" and the installation finished ok.

Highlighted
alexanderg Regular Visitor
Regular Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

hi people... the solution of @sandrei1 works fine!! I have Windows 10 Pro in Spanish language, so I only change the name of the group. I had "Usuarios del registro de rendimiento" in the users and local group, then I change the name to "Performance Log Users" in english then right!!!

okorpinen Frequent Visitor
Frequent Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

The solution of @sandrei doesn't apply to us. The OS is Microsoft Server 2012 and is in English. The "Performance Log Users" can be found but the server is a domain controller. Maybe this has something to do with the error...

gmax4000 Occasional Visitor
Occasional Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

Same issue, Windows Server 2012R2.  Not much in the way of answers from Microsoft here....

hjnieuwenhuis New Member
New Member

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

Hi there,

 

Got the same issue on my windows 10 system.

 

In computer management I made a new group with the name  "Performance Log Users"

 

After this I restarted the enterprise gateway setup and completed this with nog errors anymore.

 

Henk Jan Nieuwenhuis

 

 

 

Kristoffer Visitor
Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

Tried to install on swedish SBS Server Standard 2011, and had the same problem, but the solution with changing the name of the group did not work; it is a builtin group, and I see no way of changing the name. Also, adding a new group with the correct name does not seem to work.

 

As of now this seems to be a US-only product.

PSC Occasional Visitor
Occasional Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

Hey All,

 

does somebody have still a solution ?

 

My main problem is that i want to install the Gateway on an active directory Server - so i cant create a local group ...

 

Does somebody have any idea ?

 

Geetings from Austria

 

PSC

TheMartha Frequent Visitor
Frequent Visitor

Re: Failed to add user to group. (-2147022676 PBIEgwService Performance Log Users )

Hi guys,

 

Actually the error came because I was trying to work with two different domanins.

 

If you work from the same domain, you will have no problem. What I mean is.. I had my credentials from our enterprise domain working on a RDC with contoso domain.

 

But it was a test server. If one implements with user that log in with credentials from the same domain, then you will get the enterprise working- very smoothly.