cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SteveRudd Frequent Visitor
Frequent Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

great thanks, any ideas why this is not working through the normal GUI?

SteveRudd Frequent Visitor
Frequent Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

also this only pulls the first 200 lines, unfortunately this doesn't work for what I need

SteveRudd Frequent Visitor
Frequent Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

I have managed to see the report I need by sorting in descending order

Highlighted
DCGoerke Frequent Visitor
Frequent Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

@v-yuezhe-msft

 

I am having the same issue. I can load salesforce objects but not salesforce reports. I created the blank query and I was able to see 2000 reports that way but we have way more than 2000 reports so this doesnt work for me to try and load my reports that way. Is there a fix for this or a fix in progress?

hello789567 Frequent Visitor
Frequent Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

I was having the same issues with connecting to SalesForce Reports, and this worked for me! Thank you so much!

simbiotix Occasional Visitor
Occasional Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

I am having the same issue. Does anyone know when a patch will be availible? 

SA_NYC Regular Visitor
Regular Visitor

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

Anyone else having an issue connecting to Salesforce in the powerbi.com service to set up a scheduled data refresh? I'm getting this timeout. This didn't seem to happen previously, only since the recent release.

 

Salesforce Timeout.PNG

AliceW Member
Member

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

I have the same problem...
AliceW Member
Member

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

Update: I've pasted the text you've provided (thanks!) in a blank query, Advanced Editor, but I can only see some of the reports. Of course, the one I need is NOT present.

 

What's going on? 

AliceW Member
Member

Re: Connection to Salesforce reports not working in latest version 2.61.5192.601

Update 2: I've changed the report name to move it up the alphabetical list. It was posted, BUT it can't refresh because it is stuck updating my credentials. Guys, don't make me go back to Excel.

Capture.JPG