Reply
Highlighted
Frequent Visitor
Posts: 5
Registered: ‎03-31-2016

lab 4 - cannot pin answer to dashboard

[ Edited ]

Why do I not have a pin next to the Q&A box after entering a question?  I can't pin the answer to a dashboard if I don't have a pin icon. What am I doing wrong?  I reviewed the Natural Language Queries video several times and the pin icon is there, but I don't see it on mine when I'm logged into powerbi.com.

 

Thanks!

Super User
Posts: 3,484
Registered: ‎06-25-2015

Re: lab 4 - cannot pin answer to dashboard

@dianacris Have you typed in an accepted or recognized question so that a visual appears? In every case I've tested the pin shows up. Could you explain what you are doing and maybe a screenshot of your issue?

Near SE WI? Join our PUG MSBIWI
Frequent Visitor
Posts: 5
Registered: ‎03-31-2016

Re: lab 4 - cannot pin answer to dashboard

Here's what the lab asked me to do:

Let's try the natural language query feature and create a few visualizations for your dashboard.

    1. Type the question "What is year to date sales" in the text box for Q&A.
    2. Pin the answer to VanArsdel Sales dashboard.

I entered "What is year to date sales" and got the answer, but there's no pin icon.  I finished the lab without pinning the answers as requested in items 2, 4, and 8. 

 

Lab4-CantPinAnswer.png

 

I've moved on Exercise 2 but when I try to Share the dashboard (missing the pinned answer tiles) I do not have a Share button to click, only Cancel.  I'm assuming the same issue causing the issue above is causing this one as well.

 

Lab4-CantShareDashboard.png

Super User
Posts: 3,484
Registered: ‎06-25-2015

Re: lab 4 - cannot pin answer to dashboard

@dianacris hmm. I just downloaded the same PBIX file, loaded it into my workspace and don't have the same issue.

Do you have a free license or Pro?

And have you made sure you are on the latest desktop version?

 

Just trying to figure out why it would be different...

 

My screenshot:

YTD-test.JPG

Near SE WI? Join our PUG MSBIWI
Frequent Visitor
Posts: 5
Registered: ‎03-31-2016

Re: lab 4 - cannot pin answer to dashboard

I'm using the free version and I do have the latest version of the desktop.   I feel like there's some permissions issue here that I'm not aware of because this is just bizarre.

Regular Visitor
Posts: 18
Registered: ‎04-10-2016

Re: lab 4 - cannot pin answer to dashboard

Which browser and version are you using?

Occasional Visitor
Posts: 1
Registered: ‎11-02-2016

Re: lab 4 - cannot pin answer to dashboard

I'm having the same problem. My browser is Chrome, and as far as I know everything is up to date.

Regular Visitor
Posts: 17
Registered: ‎04-04-2017

Re: lab 4 - Ques 1, cannot pin answer to dashboard

 

I too am having this same problem, I can't pin Q&A to dashboard. I had a message to " try to Power BI Pro for 60 days"; I clicked on it. Now under Datasets/Data Source Creditials it says, " Your data source can't be refreshed because the credentials are invalid, please update you credentials and try again. Then when I hit edit credentials/Sign in, the system just keeps churning. I'm not sure what I'm supposed to be doing here, but I definitely don't get any option to pin my Q&A. Please advise on this. Thanks,

 

 

 

Regular Visitor
Posts: 17
Registered: ‎04-04-2017

Re: lab 4 - Ques 1, cannot pin answer to dashboard

As you can see below, I'm not given the option to pin my Q&A. I had the Free version and my Q& A looked like this below and I couldn't refresh. So when I saw a pop up to "Try free Power BI Pro for 60 days, I did it. Now it shows "edit credentials" below, and when I click on that it just keeps churning...no results. Any ideas how to proceed with getting the pin next to my question?

 

image.png

Regular Visitor
Posts: 26
Registered: ‎01-18-2017

Re: lab 4 - Ques 1, cannot pin answer to dashboard

 Hi,

 

The screenshot you are sharing is for Gateway connection. You can Pin the visual by clicking on Pin Visual icon: PIN.PNG

 

You may activate, Pro Power BI trial of 60 days.