cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
glyndafinister5 Regular Visitor
Regular Visitor

Lab 4, ques 1 cannot pin Q&A to dashboard

Hello again,

 

I'm still trying to get help with this. I'm stuck and don't know where to go from here. Should I reinstall Power BI? Where's my Pin button for Q&A? When I click on "edit credentials" shown below, the system keeps churning and won't stop. Thanks,

 

This is what I get after entering Q&A and hitting the apply button, because there is no pin button on my version.

 

image.png

 

image.png

8 REPLIES 8

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

Hi,

Please do the lab by following the steps in instruction, you need to make credients valid first. The video shows how to install gateway, 4. Power BI Service > Working with Power BI Service > Personal Gateway, did you go through that?

See the screenshot below, you should ask questions in the dashboard.Smiley Happy

bi.PNG 

glyndafinister5 Regular Visitor
Regular Visitor

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

 

 

Hello,

 

Thanks for your help, but that didn't solve my problem and I'm a week behind trying to figure this out.  I've reviewed the steps below, and don't see where it ask us to install the Gateway; nevertheless, I just did it successfully and still got the message to edit credentials (shown below). Again, I followed the directions below and signed in as it says, so I can't figure out how to edit the credentials, and I still can't get the Pin button on the Featured Q&A page. I hope you can help me further. Thanks,

 

 

image.png

Exercise 1: Upload PBI Report and Pin Visualizations

Bookmark this page

First, you will upload a Power BI Desktop file to Power BI Service.

  1. Start with the "Lab 4 - Starting.pbix" file.
  2. Use the Publish button to publish the report. Sign in using the account you used to sign up for Power BI service.
  3. Once the report is published, go to http://www.powerbi.com and sign in using your account.
  4. If this is your first time publishing a report to Power BI service, you will notice that you now have a dataset named Lab 4 - Starting and a report named Lab 4 - Starting. You can rename both of these, but let's just leave them be for now.
  5. Go to the Lab 4 - Starting Report and explore your published report. It looks similar to the one in Power BI Desktop file. Now you can start creating a dashboard by pinning some visualizations.
  6. Go to the Sales Report tab and pin the chart showing Total Sales by Category and Segment (100% Stacked Bar Chart). Select to create a New dashboard and name it VanArsdel Sales.
  7. Pin the treemap chart, the scatter chart, and the map visualization to the VanArsdel Sales dashboard.
  8. Go to the Yearly Trend tab and pin the waterfall chart that shows the Sales Var by Year.
  9. Go to the VanArsdel Sales dashboard and review what you have created.
  10. Resize and arrange the tiles as necessary.

You should have something similar to the below:

 

 

Highlighted
glyndafinister5 Regular Visitor
Regular Visitor

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

 

Now after getting a message the Gateway was installed successfully, I'm back to getting this Gateway message below, stating the Gateway is not installed and when I try to reinstall it, it says it's already installed and I would have to uninstall it. So now I have this message again and the message below about editing the credentials. Also, I don't have a pin button on the Featured Q& A page. Is there an Instructor or Tech out there who can help? Thanks,

 

image.png

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

Hi, you can't get the Feature Q&A questions pinned, maybe it's because the credentials are still invalid. Does gateway run on your computer as it shows below?

Here are some discussions on credential issue, hope that helps.

b.PNG

 

To valid credential, just click 'Edit credentials', and here is what it looks like when I do this, try to put that three files to C:\, might it's about path issue.

c.PNG

glyndafinister5 Regular Visitor
Regular Visitor

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

Hello again,

 

Yesterday, when I installed the Gateway thru the wizard, I got all the way to that picture you show ( in the snippet below) where it shows the exact path of my file Windows c: Dat207x/Country Population by Year, but I couldn't sign in, it kept loading, and when I tried to redo the Gateway, it said I can't unless I uninstall and reinstall the Gateway.

glyndafinister5 Regular Visitor
Regular Visitor

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

Let me try to make this clearer, the only time I saw (the snippet below), "configure lab 4 - starting" was in the process of using the Gateway wizard, I think when I tried to Launch it, and that's where it stopped and I couldn't go further. When I click on the edit credentials, I don't get that picture (in the snippet below), instead it just keeps loading...and I get no response. Again, I am using the right path as I mentioned in my last reply. Thanks again,

glyndafinister5 Regular Visitor
Regular Visitor

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

Now, today, for the first time I do get this screen shot (below) when I click on edit credentials, but it keeps loading and never responds when I click on sign in. Again, even though the Gateway was successful, the launch which showed this picture too, was not, and this was the last thing I saw in the launch and again it failed to load. I hope you can help further. Thanks,

 

 

image.png

Re: Lab 4, ques 1 cannot pin Q&A to dashboard

Hi, sorry didn't reply sooner. Hope you've solved the issue already. I installed Gateway again and set credentials, all went well. Here are the steps I did, hope that helps you find out what you did differently.

 

0)Went to Power BI website, signed in, get data 'Lab 4 - Starting', went to 'setting' and 'Datasets'. [ I think you did this the same with me]

1) Download Gateway, while you install it, you need to choose Gateway-personal, not On-Premises Data Gateway it recommend to install. The install path I chose by default.

2) After installing Gateway successfully, run it and sign in if needed. Just do as wizard.

3) I didn't restart, I went to Power BI online, applied Gateway and it showed online after few seconds.

1297CFB2.PNG

4) I realized I had no data source, so I downloaded them and added them to C:\DAT207x

D717AB35.PNG

5) Went back to Power BI website, refreshed the page, clicked 'edit credentials', and clicked 'sign in' directly, it worked OK. [ I really have no idea why you can't get credentials valid, do you have firewall? ]

B6D8780B.PNG

6) After getting all credentials valid, I added a question in Featured Q&A questions, the question appeared on Q&A in dashbord.

1.PNGCapture.PNG