cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Regular Visitor

secure embed power BI report

Hi All,

I'm facing a problem when using secure embed fonction for my powerBI report 

Capture_2.PNG

the html link works well but the iframe code given by the function return :

<Error>
<Code>ResourceNotFound</Code>
<Message>
The specified resource does not exist. RequestId:855c550c-a01e-0065-57be-58c935000000 Time:2019-08-22T07:54:35.4614052Z
</Message>
</Error>
 
NB: it seems that they changed recently the iframe source from the app.powerbi.com to app.blob.core.windows.net
could someone have an answer
Thanks
 
1 ACCEPTED SOLUTION
Solution Sage
Solution Sage

Hi @AnouarM 

Yes , you are correct this issue is already reported to microsoft. 

 

https://community.powerbi.com/t5/Issues/iFrame-Embed-Issue/idi-p/763366

 

As microsoft have some issues with this.

For now use the first embed url and paste in the iframe. (Don't use the IFRAME URL)

View solution in original post

1 REPLY 1
Solution Sage
Solution Sage

Hi @AnouarM 

Yes , you are correct this issue is already reported to microsoft. 

 

https://community.powerbi.com/t5/Issues/iFrame-Embed-Issue/idi-p/763366

 

As microsoft have some issues with this.

For now use the first embed url and paste in the iframe. (Don't use the IFRAME URL)

View solution in original post

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Wave Release 2

Check out the updates in Power BI.

Overview of Power BI 2020 release wave 2!

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors