cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

errors in NPM for installing powerbi-visuals-tools

Hi,

 

I’m getting error while installing the Powerbi-visuals-tools. Below is the screenshot. Can you please help In getting this resolved.

 

2018-11-27 14_53_18-Command Prompt.png

3 REPLIES 3
Moderator v-viig
Moderator

Re: errors in NPM for installing powerbi-visuals-tools

It works well on my machine with node 10.14.0 and npm 6.4.1.

 

It looks like a SSL certificate issue that might be related to NPM.

We suggest to contact NPM support to get this issue resolved.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

 

 

Re: errors in NPM for installing powerbi-visuals-tools

Hi 

 

Thanks for the reply. I have fixed the SSL Certificate. Now i'm getting below.

 

Capture.JPG

Moderator v-viig
Moderator

Re: errors in NPM for installing powerbi-visuals-tools

It looks ok to me.

 

Have you finally installed PBIVIZ?

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com