cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
namlai000 Occasional Visitor
Occasional Visitor

Weird issue with PowerBI embeded report

Hi guys

 

I just walk into a very weird issue and i don't know how to solve it.

I follow the "User own app" to generate a PowerBI embeded report and use PowerBI javascript to display it on an ASP.NET site. I'm using Visio custom visual and the visio file is hosted at SharePoint server. Everything works fine until i open the page on mobile, it require me Sign in SharePoint which is weird because i didn't get ask on PC. When i click sign in a new tab appear which tell me to type in credentials. Things are even weirder that if i close that tab (without enter any credential and just close it) and refresh my page, the visual load succesfully. 

The output i expected is on mobile just open the page and the visual will load without signin. Hope you guys can help me fix this. Thank you!

Helpful resources

Announcements
Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Power BI Helps Homeless and Trouble Youth

Power BI Helps Homeless and Trouble Youth

We spoke with Power BI Super User, Greg Deckler, about his charity work

MBAS Gallery

Watch Sessions On Demand!

Continue your learning in our online communities.

Users Online
Currently online: 126 members 2,184 guests
Please welcome our newest community members: