cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hawdong Frequent Visitor
Frequent Visitor

Rendered event not firing reliably as of late

We use PowerBi Embedded in our web app and just recently (first notice it this week) that "Rendered" event no longer fires when the report is displayed, but switching to a different page does fire "Rendered" event, including switching back to the initial page. Can someone confirm if this is a bug?

8 REPLIES 8
a_akt Occasional Visitor
Occasional Visitor

Re: Rendered event not firing reliably as of late

I am also facing the exact same issue as you are facing.

AntonioCoelho Regular Visitor
Regular Visitor

Re: Rendered event not firing reliably as of late

I am also facing the exact same issue

Administrator chass
Administrator

Re: Rendered event not firing reliably as of late

Hello Folks, 

Can one of you please raise a ticket at http://support.powerbi.com so we can get an engineer to investigate? 

Thanks

Chuck 

 

AntonioCoelho Regular Visitor
Regular Visitor

Re: Rendered event not firing reliably as of late

hawdong Frequent Visitor
Frequent Visitor

Re: Rendered event not firing reliably as of late

I posted this issue over at Ideas/Issues forum, but I'm going to open a support ticket instead. Stay tuned.

Highlighted
Administrator chass
Administrator

Re: Rendered event not firing reliably as of late

@hawdong  Thank you!

Not certain if it was you but somebody got the dev team a repro and they are working on it right now. 

Thanks Again

 

 

hawdong Frequent Visitor
Frequent Visitor

Re: Rendered event not firing reliably as of late

I opended a ticket but how did you find out they are working on it? Also, does anyone know where we can find out when there's a new deployment? 

hawdong Frequent Visitor
Frequent Visitor

Re: Rendered event not firing reliably as of late

This issue is now showing up under "awareness" at https://powerbi.microsoft.com/en-us/support/