cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Gume Visitor
Visitor

Old API Version Risk

Hi,

We are going to disable uncertified custom visuals in our organization and checking some used uncertified custom visuals from our side then adding them to the Organziation visual.

In MS checklist, the API version required 2.5 or higher, but most of uncertified custom visuals which I am checking is old version API version such as 1.11.0.

I am wondering is there any risks that being API version older then 2.5 ? I could not find anyhting from internet Smiley Sad Please kindly advise.

Thanks in advance