cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gswapnil90 New Member
New Member

Images not loading in Chiclet slicers

In my report, I'm using Chiclet slicer with images to slice on Products.

My Product images are in Azure and their path is in an attribute in Product dimension in my cube.

 

Symptoms of the problem:

1. By default, on the report page, ~30-40 products show up, but images for many of the products don't show up. Only ~6 products show up with images

2. Even though all products show up in the slicer (though some are without images), the slicer shows information icon with message "Too many Values, not showing all data"

 

Note: Each image is ~5KB in size

 

 

Is this a known issue or is there anything specific that I can do to fix it?

11 REPLIES 11
bfischam Visitor
Visitor

Re: Images not loading in Chiclet slicers

I am also unable to see Images loading into the Chiclet Slicers.  Is anyone else having this issue?  Is there a way to turn on the rendering?

 

ChicletImageError.PNG

tplyler New Member
New Member

Re: Images not loading in Chiclet slicers

I'm having the same issue as well.

Dinu Frequent Visitor
Frequent Visitor

Re: Images not loading in Chiclet slicers

Im also facing with the same issue.  

Highlighted
kaushal Frequent Visitor
Frequent Visitor

Re: Images not loading in Chiclet slicers

Chiclet slicer have the problem with the file names containing space. So if you replace the spaces between file name into %20 then it will work for you.

For example

 

if you have a link like

http://contoso.com/my image.jpg

then replace it to

http://contoso.com/my%20image.jpg

 

I would suggest replace all spaces containing in url with %20

 

Hope that helps

 

Kaushal

koshur Regular Visitor
Regular Visitor

Re: Images not loading in Chiclet slicers

This is not working to me either. SO frustating. There are no spaces in my URL. I tried using imgur as source and Google Drive. nothing works.

 

PLEASE somebody help

dmoysidis Frequent Visitor
Frequent Visitor

Re: Images not loading in Chiclet slicers

Same problem here. And I'm using OneDrive stored images. I can access them fine so it's not network issue.

Moderator v-viig
Moderator

Re: Images not loading in Chiclet slicers

Do your images require authentication?

Please also note that it'd be better to use HTTPS instead of HTTP.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

dmoysidis Frequent Visitor
Frequent Visitor

Re: Images not loading in Chiclet slicers

No they don't and the URL is an HTTPS one

Moderator v-viig
Moderator

Re: Images not loading in Chiclet slicers

Can you share at least one image link?

I just want to double check that link is correct.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com