Reply
Regular Visitor
Posts: 37
Registered: ‎07-17-2018
Accepted Solution

Embedding report - "This content isn't available"

I changed 'hide the visual header in reading view' option to hide focus mode in visual from power bi desktop. 
After that i published the report to my workspace . But after that i get "This content isn't avaible" . 
Actually there are two report in same workspace ; one of them is working but other one is giving this error (hide focus mode).
I'm applied embedding for customer directions and i'm using Power Bi pro trial and dedicated capacity is off in my workspace.
Could you give some advice to me about what should i do to fix this problem ?


Accepted Solutions
Highlighted
Regular Visitor
Posts: 37
Registered: ‎07-17-2018

Re: Embedding report - "This content isn't available"

I fixed that issue . 
I realized that i was forgetting to change report id and group id in URL when sending http post request to Power Bi Service. 

View solution in original post


All Replies
Community Support Team
Posts: 7,656
Registered: ‎05-02-2017

Re: Embedding report - "This content isn't available"

Hi @d_u_a,

 

According to my test, the "hide the visual header in reading view" option may not be the cause. How did you get the token? Is it possible that the token is expired?

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Regular Visitor
Posts: 37
Registered: ‎07-17-2018

Re: Embedding report - "This content isn't available"

I fixed that issue . 
I realized that i was forgetting to change report id and group id in URL when sending http post request to Power Bi Service. 

Community Support Team
Posts: 7,656
Registered: ‎05-02-2017

Re: Embedding report - "This content isn't available"

That's great!

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.