cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

undefined

Hi Guys

 

I'm working on a model/report (30MB in size). I've changed the page size to a width of 1500 px and a height of 2800 px with fit to width page view.  Whenever I go back to my report from focus mode all my line, bar, area, and ribbon charts give me an error.  

 

Has anyone experienced the same problem and how can it be resolved.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Champion
Community Champion

Re: undefined

Hi @Tlhogi 

 

This should not give an error. I just tried with my report and worked just fine.

What kind of device are running this? Which version of the PBI you have?

 

Did I resolve your issue? Mark my post as a solution! Appreciate your Kudos, Press the thumbs up button!!

 

Regards,
Pranit

 

 

Hope it resolves your issue? Please consider accepting it as the solution to help the other members find it more quickly.


Appreciate your Kudos, Press the thumbs up button!!👍


Regards,
Pranit

View solution in original post

4 REPLIES 4
Highlighted
Community Champion
Community Champion

Re: undefined

Hi @Tlhogi 

 

This should not give an error. I just tried with my report and worked just fine.

What kind of device are running this? Which version of the PBI you have?

 

Did I resolve your issue? Mark my post as a solution! Appreciate your Kudos, Press the thumbs up button!!

 

Regards,
Pranit

 

 

Hope it resolves your issue? Please consider accepting it as the solution to help the other members find it more quickly.


Appreciate your Kudos, Press the thumbs up button!!👍


Regards,
Pranit

View solution in original post

Highlighted
Super User VII
Super User VII

Re: undefined

@Tlhogi can you share small video and share to see what is going on.

 

 






Did I answer your question? Mark my post as a solution.

Proud to be a Super User! Appreciate your Kudos 🙂
Feel free to email me with any of your BI needs.





Highlighted
Community Support
Community Support

Re: undefined

Hi @Tlhogi ,

Based on your description, I cannot reproduce it in my environment. Need more information about this issue for further discussion.

You can consider sharing some screenshots or the error message.

 

Best Regards,
Yingjie Li

If this post helps then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted
New Member

Hi    Had an ID10T situation, the only thing I needed to...

Hi 

 

Had an ID10T situation, the only thing I needed to do was turn "Responsive" off so that the chart to respond to the page size.

 

Thanks a lot guys

Helpful resources

Announcements

August Community Highlights

Check out a full recap of the month!

August 2020 CYST Challenge

Check out the winners of the recent 'Can You Solve These?' community challenge!

Experience what’s next for Power BI

Join us for an in-depth look at the new Power BI features and capabilities at the free Microsoft Business Applications Launch Event.

Top Kudoed Authors