cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aisberg
Frequent Visitor

relative date filter from release may 2017 not available

I updated Power BI Desktop, the version is shown in the info:

Version: 2.46.4732.461 64-bit (Mai 2017)

I want to use the new relative date filter in an existing project, but it is not visible, not in an existing slicer and not in a new filter I create in a new report.

snip_20170505154502.png

2 ACCEPTED SOLUTIONS
LeFennec
Frequent Visitor

You need to go to File-Options and Settings-Options-Preview Features and enable Relative Date Slicer.

Once you do this, you will need to restart PowerBI Desktop.

View solution in original post

aisberg
Frequent Visitor

Thank you! It works fine now. 

View solution in original post

2 REPLIES 2
aisberg
Frequent Visitor

Thank you! It works fine now. 

View solution in original post

LeFennec
Frequent Visitor

You need to go to File-Options and Settings-Options-Preview Features and enable Relative Date Slicer.

Once you do this, you will need to restart PowerBI Desktop.

View solution in original post

Helpful resources

Announcements
PBI_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Get Ready for Power BI Dev Camp

Microsoft named a Leader in The Forrester Wave

Microsoft received the highest score of any vendor in both the strategy and current offering categories.

Get Ready for Power BI Dev Camp

Power BI Dev Camp - September 30th, 2021

Mark your calendars and join us for our next Power BI Dev Camp!

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Top Solution Authors