cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ceenuu
Helper II
Helper II

feature requires restart due to setting s from you IT administrator

 

 

 

Hello, Upgraded to latest version 2.50 and this morning I have 2 usesrs complaining of getting below error and this keeps comming even after rebooting the PC, Restarting the application, loging off and loging back.

Is thare a way to get rid of this error.

For one user this happened yesterday morning and later by noon he was able to work on the dashboard. But it came back today.

 

 

123.jpg

19 REPLIES 19
fitcja
Helper I
Helper I

Is anyone else getting this error right in front of the other restart messages?

 

Capture.PNG

reubster
Frequent Visitor

I've not seen that one before as far as I recall. 

billjn
Advocate I
Advocate I

I'm getting the same issue when I log into my O365 account within Power BI Desktop.  I can click OK and continue my work (publish seems to work fine), but this happens every time I log in. 

Hi,

 

I am still getting this issue. Did anyone find a solution?

powerbi.png

I have tried updating the application as per the prompt for a new version. Once I click OK I can use the application but not sure why its displaying this error and how I remove it. Have restarted app, desktop, etc.

 

Thanks

KieranMagill
Frequent Visitor

We're seeing this issue in our organisation too. Any news would be appreciated!

v-huizhn-msft
Microsoft
Microsoft

Hi @Ceenuu,

We have consulted the issue internally, we will post the update if there any information.

Best Regards,
Angelia

ANy updates on the issue. It is something we have started getting from yesterday only. Also Publish to Web option is not available for any Reports now.

aguntupalli
Frequent Visitor

Do you have any update on this issue.

prasy14
Helper I
Helper I

Even we are getting same  error while publishing Power BI report , I have 3 reports of size between 240MB to 280MB and all three reports have this error. the other report whos size is less than 150MB doesnt have any issues in publishing

 

PBI.PNG

tdodds74
Regular Visitor

We are getting this issue as well ... everything described above we can confirm.

LeoSugianto
Frequent Visitor

I just got it few minutes ago when trying to publish to the Service. Close PBI Desktop and re-open, but same error. Is something wrong on the Service side?

Hi @LeoSugianto,

Please connect your IT department if they set up something on the application your company used. Then uninstall and install it again, check if the issue disappears.

Best Regards,
Angelia

Hi Angelina,

 

I tried your suggestion of uninstall and re-install Power BI Desktop and it solved the issue 🙂

 

Thank you very much,

Leo

Hi @LeoSugianto,

If the reply is helpful for you, you can accept it as answer, so more people will benefit from here.

Best Regards,
Angelia

Our organisation is experiencing the same issue as descriped by the opening post since yesterday.  Reinstalling does not fix it for us - I tried rebooting after uninstalling and then reinstalling and even tried rolling back to a previous version.  The same pop up window still appears after login 

I suppose you stayed signed-in after reinstall? Any profile cleanup before? Please, try also "Sign out" or "switch account".

Power BI Support, Any updates on this. More users are seeing this after upgrading to new version 2.50

Hi, the same issue. Appears with each "account action" - login\change. If it's about some "local" settings, that could be managed by IT-department, please provide a clue what settings that could be. Probably you may know as your code reacts on those. Thank you.

I am wondering if someone from Microsoft is even aware of this and looking at this issue.

Today more users started yealling about this issue.

Helpful resources

Announcements
MBAS on Demand

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

July 2021 Update 768x460.png

Check it out!

Click here to read more about the July 2021 Updates

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Top Solution Authors
Top Kudoed Authors