cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vjnvinod Post Prodigy
Post Prodigy

expand all down one one level in hierachy

Hello community,

 

I wanted to hide the option for "expand all down one one level in hierachy" in my scatter plot chart

 

expand all down one level hierachy.JPG

 

despite turning off everyoption i still see that, this is not turned off, is it a bug? not just this, even drill in option is not getting turned off.

 

turned off.JPG

1 ACCEPTED SOLUTION

Accepted Solutions
luxpbi Helper V
Helper V

Re: expand all down one one level in hierachy

Hi @vjnvinod,

 

You can disable the option in the Visual header. You just need to turn off the "Expand to next level icon". 

 

Please notice that you are not going to see the changes until you upload it to the service. 

 

Make a try and let me know if this is what you wanted. 

 

Regards !

View solution in original post

4 REPLIES 4
Thejeswar Solution Sage
Solution Sage

Re: expand all down one one level in hierachy

Hi @vjnvinod,

As far as I know, there is no any way you can hide these things.

 

These Drill-down options are automatic in appearing and disappearing.

i.e. When you use Columns that have hierarchy or if you use multiple column there by bringing in hierarchy structure in the axis of the chart, then the Drill-down option will get to be displayed automatically. On the other hand when you use only one column in the axis, the Drill-down options will not be visible.

 

Moreover, having a hierarchy when you don't want the visual to be drilled down to give more information is a hypothetical situation. So definitely it is not a bug.

 

Best way to hide the Drill down options is to remove the other additional columns from the axis of the visual

 

vjnvinod Post Prodigy
Post Prodigy

Re: expand all down one one level in hierachy

@Thejeswar

 

Drill down is still fine, but i don't want ,"expand all down one level in the hierachy", how do i freeze it, so my clients cannot accidentally use this.

 

Regards, vinod

luxpbi Helper V
Helper V

Re: expand all down one one level in hierachy

Hi @vjnvinod,

 

You can disable the option in the Visual header. You just need to turn off the "Expand to next level icon". 

 

Please notice that you are not going to see the changes until you upload it to the service. 

 

Make a try and let me know if this is what you wanted. 

 

Regards !

View solution in original post

Highlighted
vjnvinod Post Prodigy
Post Prodigy

Re: expand all down one one level in hierachy

@luxpbi

 

Thanks so much, i think this helps, i was under impression that the change should reflect in power Bi desktop

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

April 2020 Community Highlights

April 2020 Community Highlights

Info on our Super Users, MBAS content and badges, and updates to our support articles. - Read the full Community Highlights.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

Top Solution Authors
Top Kudoed Authors