cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rovamaq
Frequent Visitor

chiclet slicer 1.3 not working

I was working with the chiclet slicer visual just a week ago and it was working fine. Today I opened my pbi files and and the visual is not displaying the content in any report of my PBI files. I use this visual as a filter and also to display images.
My internet conection is fine!, I also entered to the visual gallery and there is a recent update of the visual, I update the visual from ChicletSlicer.1.2.14 to chicletSlicer.1.3.0 and I still having this problem.

1 ACCEPTED SOLUTION
Anonymous
Not applicable

Hi,

 

Thanks for your reply.

 

There was an update available for POWER BI (for the month of March), I updated to the latest version and then when I tried to use Chiclet Slicer 1.3 version, it started to work again. I am not sure whether this was cause, but it worked. 

 

 

View solution in original post

11 REPLIES 11
aasheesh1
Advocate II
Advocate II

Hi All,

 

I upgraded my chiclet slicer and the power bi desktop version to the latest.. however I find the chiclet slicer does not work properly.

 

the sliucer appears, but when one does a selection on the slicer and then tries to select a specifc from say a bar graph.. the slicer resets itself.. earlier i was able to select an option from slicer and then further select another option from a different graph for data to appear.

 

For instance if i have 3 visuals.. -

1. different fiscal years in the chiclet slicer..

2. a bar graph showing me sales volume by different product

3. a table / matrix showing me various details of the product.

 

i cant seem to select the year from the slicer and then choose one of the product bars from the bar graph for the table to reflect the data accordignly. as soon as i select the bar braph the chiclet slicer selection goes all wonky and resets itself. earlier this never use to happen.

 

Please help resolve.

Helo,

 

I have updated both PBI to March and the Cliclet Slicer to its last version and it is not working properly.

 

I use for filtering Years and Months, and I have the filters preselected to 2018 and March, and when I change either the Year or the Month, the first click does nothing and it works correctly after that, but not the first one.

 

Also, if the Chiclet slicer visuals charge the last ones, it shows selected 2018 and March but the data shown is the total of all years and all months.

 

Any suggestiosn?

Regards,

Antonio

Same with us here: The Chiclet Slicer doesn't work on a running total quick measure. The Chiclet cumulates from the start of the full data set, whereas the Date Slicer filters the data properly before doing the calculation.

(Power BI Desktop, Version March 2018)

 

Chiclet.PNG

Hi aasheesh1,

 

I had the same problem just a while ago but after downloading the Power BI installation software, installed it again to update the version I have on my machine, everything works fine. My CchicletSlicer.1.4.0 is back to live again.

 

If this help, give me a Kudos!

 

Cheers,

 

Allan

Dog
Responsive Resident
Responsive Resident

It sounds like you just need to switch off the interaction between the two slicers. 

 

select a slicer to display the format tab. click on Edit interactions.

 

Capture.PNG

 

with the year slicer selected just click the circle icon with the line through to prevent the slicer being filtered by the product one. 

Capture2.PNG

 

 

Thank you!.. Works now..!

 

Had never touched the interactions recently.. not really sure it changed.

 

Anyway, thanks again. 

 

 

Dog
Responsive Resident
Responsive Resident

Ah great, I'm glad it's all working. 

Dog
Responsive Resident
Responsive Resident

I am using version 1.2.14 without any problems at the moment, both in PBI desktop and on the published reports on the service. 

I know this doesn't help but just wanted to confirm that it's working elsewhere. 

 

what appears to be happening, is there just no data pulled through to the slicer. 

 

have you tried cracking open a new PBIX and testing it outside of your current report? 

Anonymous
Not applicable

Hi,

 

Thanks for your reply.

 

There was an update available for POWER BI (for the month of March), I updated to the latest version and then when I tried to use Chiclet Slicer 1.3 version, it started to work again. I am not sure whether this was cause, but it worked. 

 

 

View solution in original post

Dog
Responsive Resident
Responsive Resident

I'm on the March release as well, either or... just glad it's working. 

 

Anonymous
Not applicable

I am facing exactly the same problem, the Chiclet slicer is not working in my Power BI desktop version (but it was working a while ago). 

 

Any guidelines to resolve this issue is appreciable. Thanks.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors
Top Kudoed Authors