cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

an error occurred while rendering your report

I tried importing a topojson file. I was successfully able to impor **bleep** but once I try to hover over it, it says "An error occurred while rendering your report". I tried clearing the cache files but that didn't help. Please let me know if there is an alternative to this problem. 

3 REPLIES 3
v-cherch-msft
Microsoft
Microsoft

Hi @Anonymous

 

You may check the below posts if they could help you.

https://community.powerbi.com/t5/Desktop/quot-Unexpected-Error-quot-when-attempting-to-load-topojson-for/td-p/58280

https://community.powerbi.com/t5/Desktop/shape-map-chrashes-when-loading-JSON-file/td-p/57321

https://dataveld.com/2016/09/01/overcoming-potential-power-bi-shape-map-rendering-issues/

 

Regards,

Cherie

Community Support Team _ Cherie Chen
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

@v-cherch-msft

 

Found this in the log files:


OS Version:
Microsoft Windows NT 6.1.7601 Service Pack 1 (x64 en-US)

CLR Version:
4.6.1 or later [Release Number = 394271]

Peak Virtual Memory:
4.38 GB

Private Memory:
410 MB

Peak Working Set:
537 MB

Anonymous
Not applicable

@v-cherch-msft

So i tried out the three possible solutions that were given but I'm still having the same error that pops up eveytime i hover on the map. I checked the file size and it was a 401kb GEOjson file that i'm put through mapshaper to convert it into TOPOjson. Any other ways to solve my problem. 

FYI: I'm getting the map layout that I wanted. no picasso like drawing. It errors out only when I hover over it. 

Helpful resources

Announcements
Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

charticulator_carousel_with_text (1).png

Charticulator Design Challenge

Put your data visualization and design skills to the test! This exciting challenge is happening now through May 31st!

Power BI Dev Camp Session 22 768x460.jpg

Check it out!

Mark your calendars and join us on Thursday, May 26 at 11a PDT for a great session with Ted Pattison!