cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper III
Helper III

When first year is selected for date range, % change is causing visual to be blank

Hi, I have created a visual and the card with % change at the top displays, but the visualization below is blank. I'm using a line and stacked column chart where the line is supposed to show the % change and the bar shows the $ change.

I have a second waterfall chart visual that includes 2012 and is fine, so I'm assuming my line and stacked column visual is having trouble graphing the % Change in ACV. Here is my DAX:

 

% Change in ACV = DIVIDE('ACV'[ACV Change], 'ACV'[DD First Date ACV],0)
 
You can see from my picture that the ACV change and % is posted at the top, but it's not graphing out. If I go to the second year in the range (2013) everything shows up in my visualization.
 
2020-04-23_9-03-07.jpg
 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper III
Helper III

Found the problem, I had to change my calendar table to the first year that i had data. I had it set for 2010 instead of 2012. 

View solution in original post

1 REPLY 1
Highlighted
Helper III
Helper III

Found the problem, I had to change my calendar table to the first year that i had data. I had it set for 2010 instead of 2012. 

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors