cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Campeau Frequent Visitor
Frequent Visitor

Web URL Button Action Not Functioning Properly

I have a report that uses a button to launch an Excel file hosted on a SharePoint location. Several times now I've added the URL to the button and confirmed that it's working correctly in both desktop and the service only to find that at some point the button stops functioning. This is happening without any changes being made to the desktop file or the published report.

 

When I then open the desktop file, I find that the URL has disappeared from the Action section of the visualization pane. I've also opened the published report in Edit mode and confirmed that the same thing is happening in the service. Is this something anyone else has encountered? I'm wondering if it's an issue related to the way SharePoint generates links.

2 REPLIES 2
Highlighted
Community Support Team
Community Support Team

Re: Web URL Button Action Not Functioning Properly

@Campeau ,

 

Please check if the web link of excel in sharepoint is valid. In addtion, could you share some snapshots of action of the button? Please do mask the sensitive data.

 

Community Support Team _ Jimmy Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Campeau Frequent Visitor
Frequent Visitor

Re: Web URL Button Action Not Functioning Properly

Hi Jimmy,

 

I've verified that the URL is valid. Here's a screenshot of the action section:weburlaction.PNG