cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChrisPBI
Advocate II
Advocate II

Unnecessary Autocorrection

Hello,

 

the text box seems to have an auto correction, which is not working.

 

I have GGE for Greenhouse Gas Emissions in the text box and it always underlines it.

 

This seems only to happen when the text box has a specific amount of text in it.

 

Do someone know this problem and how to fix it?

 

Thanks and Regards,

Chris

1 ACCEPTED SOLUTION

It's not about a really underline, but about a red line to signalize a possible writting error.

 

Found a solution: Just go to another page and back anytime the line occurs.

 

Regards,

Chris

View solution in original post

6 REPLIES 6
ThomasR_
New Member

I found the solution - go to text box properties and change property "header symbols" -> "symbols" -> "visual warnings" to off. That works for me.

AlexChen
Microsoft
Microsoft

Hi,

 

What did you put in the textbox? Is it text or numeric values?

In this scenario, please check if the underline option( U icon) is selected on just like below:

 

3.png

If so, keep your context selected and click U will remove its underline format.


Best Regards
Alex

 

 

It's not about a really underline, but about a red line to signalize a possible writting error.

 

Found a solution: Just go to another page and back anytime the line occurs.

 

Regards,

Chris

Did anyone figure out how to remove the spell check red line? I do not see a solution,

Could it possibly be your browser doing the correction?



* Matt is a Microsoft MVP (Power BI) and author of the Power BI Book Supercharge Power BI.

No, it is in Power BI Desktop.

Helpful resources

Announcements
September Update

Check it Out!

Click here to learn more about the September 2022 updates!

Power BI Dev Camp Session 26

Check it Out!

Mark your calendars and join us on Thursday, September 29 at 11a PDT for a great session with Ted Pattison!

Top Solution Authors