cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Unable to Publish to Web

Good morning

 

I updated my PBI desktop version to November yesterday.  Aside from the issue already reported of report themes no longer saving when applied, I also have the issue that I cannot now publish anything from PBI Desktop to the web service.  This applies both to reports created in the October release version and reports created in the November version.  I have un-installed PBI and re-installed but no change.  Anyone else having this issue or anyone have a fix for this.

 

Many thanks

 

Rod Average

36 REPLIES 36
Highlighted

As mentioned earlier, I have downgraded the version back to October release which worked just fine. I wouldn't worry so much about the November release as December update should be out there any day (I guess) and I want to believe that it will carry the fix that was required.

Nevertheless, if you still wish to install the November release pls. refer to one of the notes in this thread stating that the fix should be in production already, so you may want to re-install November update again, or just execute a reboot that may fix the problem.

 

Best,

Nir H 

Highlighted
Frequent Visitor

The December Update has now corrected the "Unable to publish" issue, that was caused by the November update.

 

Works fine again.

Highlighted

Hi,

 

For me also, neither the Get data option from BI service nor the Publish option from PBI desktop is working. Error as shared below - 

 

Couldn't load the schema for the database model
Couldn't load the model schema associated with this report. Make sure you have a connection to the server, and try again.
Please try again later or contact support. If you contact support, please provide these details.
Message: The key didn't match any rows in the table.
Activity ID: 22b476ad-85ea-408e-902d-a64df14eb41b
Correlation ID: e7686e43-88eb-3b05-eba7-102b2f01b3b0
Request ID: 7bb4e13c-157b-b0bd-0f9e-b2e59ca4274e
Time: Wed Aug 29 2018 10:47:24 GMT+0530 (India Standard Time)
Version: 13.0.6430.141
Cluster URI: https://wabi-india-west-redirect.analysis.windows.net

 

Regards,

Titiksha

Highlighted

Hi,

 

For me also, neither the Get data option from BI service nor the Publish option from PBI desktop is working. Error as shared below - 

 

Couldn't load the schema for the database model
Couldn't load the model schema associated with this report. Make sure you have a connection to the server, and try again.
Please try again later or contact support. If you contact support, please provide these details.
Message: The key didn't match any rows in the table.
Activity ID: 22b476ad-85ea-408e-902d-a64df14eb41b
Correlation ID: e7686e43-88eb-3b05-eba7-102b2f01b3b0
Request ID: 7bb4e13c-157b-b0bd-0f9e-b2e59ca4274e
Time: Wed Aug 29 2018 10:47:24 GMT+0530 (India Standard Time)
Version: 13.0.6430.141
Cluster URI: https://wabi-india-west-redirect.analysis.windows.net

 

Regards,

Titiksha

Highlighted

did you try it by sign off and sign in again

Highlighted

Hello,

 

This was resolved long way back!

 

Thanks!

 

Highlighted

I noticed I wasn't able to publish either. I created a fyi report sending users to another report as the name of the old report got replaced by another. 

The problem seems to be caused due to a lack of tables. I hit 'enter data', filled in a 1 in the first record. Then I was able to publish the report. Weird? Yes. 

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Create an end-to-end data and analytics solution

Learn how Power BI works with the latest Azure data and analytics innovations at the digital event with Microsoft CEO Satya Nadella.

Top Solution Authors
Top Kudoed Authors