cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rod-Average
Frequent Visitor

Theme not Saving In November Update

Hello All

 

I have just updated to the November version of PBI Desktop and my report themes are no longer saving.  I have tried re-saving the JSON files with a new name but they are still not applied when I re-open the reports.  Has anyone else had this issue and if so is anyone aware of a fix?

 

Many thanks

 

Nick

1 ACCEPTED SOLUTION

Accepted Solutions
Microsoft
Microsoft

Re: Theme not Saving In November Update

Hi All,

 

The December version of PBI has been released. And this issue is fixed.

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

13 REPLIES 13
dhawal16 Advocate I
Advocate I

Re: Theme not Saving In November Update

I am seeing the same issue with November update.

Can any from MS please comment on this.

 

Thanks,

Dhawal

Microsoft
Microsoft

Re: Theme not Saving In November Update

Hi All,

 

It works fine in my test. How can I reproduce your issue? What I have done:

1. Download a theme from here: https://community.powerbi.com/t5/Themes-Gallery/Spring-Day-Expos%C3%A9-Data/m-p/147299;

2. Create a simple report with a table visual. The default color is blank.

3. Import the theme file. 

4. Save the file and close. 

5. Reopen.

 

theme.JPG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Best Regards!

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Rod-Average
Frequent Visitor

Re: Theme not Saving In November Update

I do this but the theme does not 'stick' and I have to re-apply each time I open the report.  This did not happen for me in the October release.  I have tried this with several themes and the result is the same each time.  I have used themes from the gallery and modified themes.  It seems like I am not the only one but that this is not a universal issue for all users. 

 

Regards

 

Rod Average

Microsoft
Microsoft

Re: Theme not Saving In November Update

Hi @Rod-Average,

 

There is a new release for November. Please try it. Since I can't reproduce it locally. Could you please share your file and the steps that I can use to reproduce?

 

Best Regards!

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Rod-Average
Frequent Visitor

Re: Theme not Saving In November Update

Morning.

 

The steps were:

create a new report, apply custom theme, save and close report.  Re-open report and theme has not been applied.  This only started happening when I updated to November release. 

 

Just to be clear, is there another November update or do you mean the November update I already installed?  My current version is:

 

Version: 2.52.4921.461 64-bit (November 2017)

 

Thanks

 

Regards

 

Rod Average

Superdelucs
Frequent Visitor

Re: Theme not Saving In November Update

Same problem over here. Created a new report in the november version of Power BI desktop. Imported my company theme and saved the report. Every time I open the report the theme has disappeared and I have to import it again. 

Microsoft
Microsoft

Re: Theme not Saving In November Update

Hi All,

 

I have reported this issue to the Product Team. Please wait for the reply. Thanks in advance.

 

Best Regards!

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Microsoft
Microsoft

Re: Theme not Saving In November Update

Hi All,

 

This issue will be fixed in the release of December 2017. 

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
alm5084 Helper II
Helper II

Re: Theme not Saving In November Update

I am still having this problem in the December release. Has the issue been fixed for you all?

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

April 2020 Community Highlights

April 2020 Community Highlights

Info on our Super Users, MBAS content and badges, and updates to our support articles. - Read the full Community Highlights.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

Top Solution Authors
Top Kudoed Authors