cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

The Database you are trying to open requires a newer version of MS Access

When trying to link data from PowerBI to Access getting error
Unable to connect
"The Database you are trying to open requires a newer version of MS Access"

 

I have done the following:

  • Running O365 x64 bit applications, I have re-installed both PowerBI and Access
  • Ran updates on O365/Access/PowerBI desktop app
  • Enabled the Data Type Support Options
    - Support Large Number (BingInt) Data type for Linked/import Tables
  • Checked for the Big Int data type within the Access DB

Does anyone know of anything else I can try?

1 REPLY 1
Community Support
Community Support

@Blaise618 ,

 

I would suggest you refer to doc below:

https://docs.microsoft.com/en-us/office/troubleshoot/access/database-requires-newer-access

 

Community Support Team _ Jimmy Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
secondImage

Happy New Year from Power BI

This is a must watch for a message from Power BI!

December Update

Check it Out!

Click here to read more about the December 2020 Updates!

Community Blog

Check it Out!

Click here to read the latest blog and learn more about contributing to the Power BI blog!

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors
Top Kudoed Authors