cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kristian_nho
Regular Visitor

Table visual doesn't fit into its container after publishing to PBI service

I have created a report with a table visual which I made sure fits into its container (adjusted the columns manually and made sure that values are of a suitable font to fit). However, after I publish this report to the PBI service, the table no longer fits and I see a horizontal and a vertical gray scroll bar. 

 

Auto-fit columns option is turned off.

I use the same monitor for both the desktop and service.

 

Any help greatly appreciated.  

2 REPLIES 2
v-lionel-msft
Community Support
Community Support

Hi @Kristian_nho ,

 

Yes, this problem does exist. I have already reported this problem. I will notify you as soon as I have a reply.

 

Best regards,
Lionel Chen

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @Kristian_nho ,

 

Try to set the zoom ratio of the browser page to 100% ('Ctrl' key + mouse wheel) and republish your report.

When I did this, I solved the problem.

 

Best regards,
Lionel Chen

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors