Reply
Highlighted
Member
Posts: 67
Registered: ‎07-11-2018
Accepted Solution

Table view only showing 1 row of data when should be 80k rows and no filters

Why is my database no longer refreshing properly? I put on a filter and saved it and closed yesterday at closing to test the relationship today. The data seems to have frozen on this table despite all the filters being removed and all of the relationships between the two tables. Why is my data not coming through for just this table?

 

1 row.png


Accepted Solutions
Super User
Posts: 10,536
Registered: ‎07-11-2015

Re: Table view only showing 1 row of data when should be 80k rows and no filters

That's going to be a tough one to troubleshoot. All all of your queries coming from the same place? What kind of source is it? You could check the Issues forum here:

https://community.powerbi.com/t5/Issues/idb-p/Issues

And if it is not there, then you could post it.

If you have Pro account you could try to open a support ticket. If you have a Pro account it is free. Go to https://support.powerbi.com. Scroll down and click "CREATE SUPPORT TICKET".


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!


View solution in original post


All Replies
Super User
Posts: 10,536
Registered: ‎07-11-2015

Re: Table view only showing 1 row of data when should be 80k rows and no filters

That's going to be a tough one to troubleshoot. All all of your queries coming from the same place? What kind of source is it? You could check the Issues forum here:

https://community.powerbi.com/t5/Issues/idb-p/Issues

And if it is not there, then you could post it.

If you have Pro account you could try to open a support ticket. If you have a Pro account it is free. Go to https://support.powerbi.com. Scroll down and click "CREATE SUPPORT TICKET".


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!


Member
Posts: 67
Registered: ‎07-11-2018

Re: Table view only showing 1 row of data when should be 80k rows and no filters

I don't have personal access to my source data but I contacted the individual who does. I will wait to hear back from them before going down these rabbit holes. Thanks for the advice. At least i know where to turn if the issue is not resolved.