cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
HI_IM_THIBBY Regular Visitor
Regular Visitor

SubProcess Multpile Instances causing Program Crash

Hello,

Whenever I access the modeling tab in my model file, it starts lagging terribly and eventually just stalls. I don't know why but a bunch of BroswerSubProcesses start iterating. The image below is what I'm seeing in my task manager. has anyone else experienced this? Any tips on how to fix this?

Capture.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: SubProcess Multpile Instances causing Program Crash

Hi @HI_IM_THIBBY,



Firstly, please check if you have installed the latest version of Power BI Desktop  Version 2.65.5313.841.

 

I'm afraid that the issue may caused by the complex measures or large data source. Will you have this issue for the simple pbix file?

 

If it is convenient, please share a dummy pbix file which can reproduce the issue, so that I can have a test in my site? You can upload it to OneDrive or Dropbox and post the link here. Do mask sensitive data before uploading.)

 

In addition, you also could have a test with the attach pbix to check if you will have that issue with the attachement.

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: SubProcess Multpile Instances causing Program Crash

Hi @HI_IM_THIBBY,



Firstly, please check if you have installed the latest version of Power BI Desktop  Version 2.65.5313.841.

 

I'm afraid that the issue may caused by the complex measures or large data source. Will you have this issue for the simple pbix file?

 

If it is convenient, please share a dummy pbix file which can reproduce the issue, so that I can have a test in my site? You can upload it to OneDrive or Dropbox and post the link here. Do mask sensitive data before uploading.)

 

In addition, you also could have a test with the attach pbix to check if you will have that issue with the attachement.

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
HI_IM_THIBBY Regular Visitor
Regular Visitor

Re: SubProcess Multpile Instances causing Program Crash

Hello,

 

I'm not having the issue anymore, I believe it was because I was trying to refresh my local front end file while my model was simultaneously refreshing. I also have a large data source so I'm sure that wasn't helping either. Since then, I haven't had this issue again. Thanks for you help!