cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Humpjs
Advocate I
Advocate I

Some June Update features not working?

One of the things I didn't like about the Matrix Preview is that the subtotal labels couldn't be formatted the same background and color as their subtotals.   Looks like with the June Update now it can be via the "apply to labels" button.   However, I can't seem to get this to work?  Am I misunderstanding this or does everyone else have this issue?

7 REPLIES 7
Sean
Community Champion
Community Champion

Yes I was also happy to see this functionality finally included for the Matrix Preview Smiley Happy

However it does not seem to work! Smiley Sad

and when turned on it actually affects the font only of the Grand Total Label (which it should not!)

I hope this can be addressed with a minor update throughout the month (June 2017)

Hopefully the moderators will bring this up internally and we'll see it fixed soon Smiley Happy

Matrix Preview - Subtotals - Apply to Labels

Matrix Preview - Subtotals LABELS.png

Rebecca
Frequent Visitor

Can anyone confirm has this been fixed? 

 

I cannot get Row subtotal formatting to "Apply to Labels" which makes the Matrix look slightly odd and much harder to read. 

 

Thanks

Still not working in June 18 version.

It doesn't work even in the July 2018 version.

Version: 2.60.5169.3201

Published: 7/22/2018

https://www.microsoft.com/en-us/download/details.aspx?id=45331

 

Sean
Community Champion
Community Champion

Okay just created an Issue about this

Please VOTE for it so we bring it up to their attention faster!

http://community.powerbi.com/t5/Issues/Matrix-Subtotals-Menu-Apply-to-Labels-Does-NOT-work/idi-p/469...

Thanks! Smiley Happy

Sean
Community Champion
Community Champion

The Issue can be demonstrated with any Matrix even a very simple one.

1 Table - 3 Columns

State, City, Value

California, San Francisco, 100

California, Sacramento, 200

California, San Jose, 300

Texas, Austin, 300

Texas, Houston, 100

Texas, Dallas, 200

 

Here's what happens.

First I show that when you turn on Apply to Labels for the Grand Total all works fine.

Then when we go to the Subtotals and change the background all works so far as well...

But now when you click Apply to Labels for the Subtotals as you can see - nothing happens!

The Subtotal Labels DO NOT change at all

In the Example the California and Texas Labels do no change to match the formatting applied.

 

Matrix - Subtotals - Labels.gif

 

Thanks! Smiley Happy

I know.  Extremely irritating on something that should be a real easy fix.   Smiley Mad

Helpful resources

Announcements
PBI_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Get Ready for Power BI Dev Camp

Microsoft named a Leader in The Forrester Wave

Microsoft received the highest score of any vendor in both the strategy and current offering categories.

Get Ready for Power BI Dev Camp

Power BI Dev Camp - September 30th, 2021

Mark your calendars and join us for our next Power BI Dev Camp!

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Top Solution Authors