cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Smart Narratives unable to save created value (text is grey and save button disabled)

Hi,

I'm having a rather poor user experience with using the Smart Narratives feature.

 

I've summarized a pre-existing graph with Smart Narratives, which has worked, however if I attempt to create my own custom values based on the same graph the text is greyed out and the save button is disabled.

 

Even if I attempt to re-create an auto generated value under a different name it still won't save.

 

Any ideas would be appreciated 🙂

1 ACCEPTED SOLUTION

Hi,

 

Unfortunately the video did not provide a solution.

 

I figured out the issue. Autocomplete won't work if QA is turned off.

 

Thanks

View solution in original post

3 REPLIES 3
Microsoft
Microsoft

Hi @davidr ,

Please take a look at the limitations for reference.

  • Pinning to a dashboard
  • Using dynamic values and conditional formatting (for example, data bound title)
  • Azure Analysis Services, on-premises AS
  • KPIs, cards, multiple-row cards, maps, tables, matrices, R visuals or Python visuals, custom visuals
  • Summaries of visuals whose columns are grouped by other columns and for visuals that are built on a data group field 
  • Cross-filtering out of a visual
  • Renaming dynamic values or editing automatically generated dynamic values
  • Summaries of visuals that contain on-the-fly calculations like QnA arithmetic and percentage of grand total.

 

Did I answer your question ? Please mark my reply as solution. Thank you very much.

Best Regards,
Eyelyn Qin

Super User IV
Super User IV

@davidr , refer to this, which has been suggested on a similar topic, see if this can help - https://www.youtube.com/watch?v=KJod3LG84bk



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

Hi,

 

Unfortunately the video did not provide a solution.

 

I figured out the issue. Autocomplete won't work if QA is turned off.

 

Thanks

View solution in original post

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Wave Release 2

Check out the updates in Power BI.

Overview of Power BI 2020 release wave 2!

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors