cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rlucero
New Member

Selection Pane Groups / Bookmarks not saving

New to the community so I'm sorry if this has already been addressed and I could not find it. 

 

Working with the March 2020 Version of PBI.

 

I'm having trouble when creating Groups in the Selection Pane (a group of Slicers) and tying those to Hide / Show Bookmarks in Desktop. When I first build them out and test them they seem to work as expected. It's when I save the Report or Publish the Report where the Group I created has been forgotten and the Bookmarks have forgotten their place. 

 

I can re-create the Group and update the Bookmarks quickly to get this page to work again on Desktop. I'm hoping to find a way to save these Groups and Bookmarks so I can publish with the expected user interface. 

 

Thank you!

1 ACCEPTED SOLUTION

Thank you, in trying to take screenshots with non-sensitive data to explain my steps, I think I answered my own question. 

 

In Options> Current File> Report Settings> Visual Options, I didn't have anything selected. 

 

After testing several different configurations it seems like you at least need to have "Use modern visual header with updated styling options" selected for the groups to stay.

 

This seems to work after saving and publishing. 

 

Thank you again!

View solution in original post

3 REPLIES 3
Greg_Deckler
Super User IV
Super User IV

Can you post the steps to reproduce?

 

You could check the Issues forum here:

https://community.powerbi.com/t5/Issues/idb-p/Issues

And if it is not there, then you could post it.

If you have Pro account you could try to open a support ticket. If you have a Pro account it is free. Go to https://support.powerbi.com. Scroll down and click "CREATE SUPPORT TICKET".


---------------------------------------

@ me in replies or I'll lose your thread!!!

I have a NEW book! 
DAX Cookbook from Packt
Over 120 DAX Recipes!




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




Thank you, in trying to take screenshots with non-sensitive data to explain my steps, I think I answered my own question. 

 

In Options> Current File> Report Settings> Visual Options, I didn't have anything selected. 

 

After testing several different configurations it seems like you at least need to have "Use modern visual header with updated styling options" selected for the groups to stay.

 

This seems to work after saving and publishing. 

 

Thank you again!

View solution in original post

Hi @Rlucero ,

 

I'm glad that you solve your issue by yourself and share us the solution of it. Would you please mark your own reply as the solution to help the other members with the same issue find it more quickly.

 

Best Regards,

Dedmon Dai

Helpful resources

Announcements
PBI_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

MBAS on Demand

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Get Ready for Power BI Dev Camp

Microsoft named a Leader in The Forrester Wave

Microsoft received the highest score of any vendor in both the strategy and current offering categories.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Top Solution Authors