cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zuozk123
Frequent Visitor

Samp!e size in box and whisker don't really with my actual samples size

Hi, 

 

I have 76 data in my Excel but the box and whisker I created shows only 56 sampled. This affects the median results. Anyone can help?

 

Eng chuan

1 ACCEPTED SOLUTION

HI @zuozk123,

According to your snapshots, it seems like your category fields contain a few duplicate values. When you use on charts, visual only display distinct category field and will aggregate its records. (current you can't cancel this summarize on charts)

You can use your fields on table visual and right-click fields to choose 'do not summary' option to force display all records without aggregate.
Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin
If this post helps, please consider accept as solution to help other members find it more quickly.

View solution in original post

3 REPLIES 3
v-shex-msft
Community Support
Community Support

Hi @zuozk123,

It seems like your records have been summarizing by your category fields, you can consider adding an index column to your table and use it on visual to keep all records.
In addition, you can also try to write a measure to manually calculate with table row count instead of aggregate functions.

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin
If this post helps, please consider accept as solution to help other members find it more quickly.

Hi

i am hoping  by adding pics will help you to explain to me again. i took a snapshot of my excel data (76 data points) and a pic of my box and whisher. it seems my histogram has the similar issue of ploting 56 data only too. Thank in advance for your advise.

 

 

Data chart.JPGData pic.JPG

HI @zuozk123,

According to your snapshots, it seems like your category fields contain a few duplicate values. When you use on charts, visual only display distinct category field and will aggregate its records. (current you can't cancel this summarize on charts)

You can use your fields on table visual and right-click fields to choose 'do not summary' option to force display all records without aggregate.
Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin
If this post helps, please consider accept as solution to help other members find it more quickly.

View solution in original post

Helpful resources

Announcements
PBI_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

MBAS on Demand

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Get Ready for Power BI Dev Camp

Microsoft named a Leader in The Forrester Wave

Microsoft received the highest score of any vendor in both the strategy and current offering categories.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.