cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
RakeshP Regular Visitor
Regular Visitor

Regarding Power BI tool Version

 

Getting this error while connecting to oracle database from PBID

 

Details: "Oracle: ORA-12154: TNS:could not resolve the connect identifier specified
"

 

Oracle version is 12c ,64 bit.

 

History:

Earlier iam connecting oracle database which is of 32bit and my PBID of 64 bit. So to solve connection issues , i have installed PBID of 32 bit and iam able to connect successfully. Now i want to connect oracle 12c database,64 bit but PBID is giving above error.

 

is it not possible to connect oracle databases of different (64/32 bits) with  single PBID??

3 REPLIES 3
CluxCork Visitor
Visitor

Re: Regarding Power BI tool Version

I am experiencing the same error when trying to connect to an Oracle Database.  Any guidance greatly appreciated.

hpin New Member
New Member

Re: Regarding Power BI tool Version

Did you able to solve this issue? if yes, can you please share how to resolve it. I am facing the same error.

tringuyenminh92 New Contributor
New Contributor

Re: Regarding Power BI tool Version

I got same error: Details: "Oracle: ORA-12154: TNS:could not resolve the connect identifier specified"

 

tried with PBI Desktop 32bit and 64bit. is there any solution for this error?

Helpful resources

Announcements
GregDeckler

How to Get Your Question Answered Quickly

Power BI Super User, Greg Deckler, explains

Summit North America

Power Platform Summit North America

Register by September 5 to save $200

Back to School Contest

Back to School Contest

Engage and empower students with Power BI!

MBAS Gallery

Watch Sessions On Demand!

Continue your learning in our online communities.

Top Ideas
Users Online
Currently online: 108 members 1,573 guests
Please welcome our newest community members: