cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

QPage tagging in q&a for Power BI Embedded is giving 401 error

 

I am trying to show my report page by typing page tagged keyword in q&a embedded. I am able to do it in power bi dashboard q&a but not in power bi q&a embedded. It is giving me 401 error.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper II
Helper II

Re: QPage tagging in q&a for Power BI Embedded is giving 401 error

Somehow it started working fine.

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: QPage tagging in q&a for Power BI Embedded is giving 401 error

@shobhitgupta,

 

You may take a look at Troubleshooting your embedded application.

Community Support Team _ Sam Zha
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Helper II
Helper II

Re: QPage tagging in q&a for Power BI Embedded is giving 401 error

thanks for your suggestion. I have embedded the app successfully but unable to call the report page by using qna query. I don't know how to trace that request.

Highlighted
Helper II
Helper II

Re: QPage tagging in q&a for Power BI Embedded is giving 401 error

Somehow it started working fine.

View solution in original post

Helpful resources

Announcements
May 2020 Community Highlights

May 2020 Community Highlights

It’s time for another PBI Community recap!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Using the Community

Using the Community

Need help with the Power BI Community? Our 'Using the Community' support articles are a great place to start.

Galleries

Galleries

Looking for inspiration on how to present your data? Need instructional videos? Check out our Galleries!

Top Solution Authors