cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Problems with the text format

Hello everyone,
I have imported some Power Bi data with OnData, but the texts appear in this format Insatisfacción when I should put it Insatisfacción.
How can I solve this problem

Thank you very much

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution Sage
Solution Sage

Re: Problems with the text format

Hi @arossello,

 

It seems like your Power BI cannot recognize character 'ó'. What's your local windows language? You should know that Power BI desktop installs all the languages and shows the language that corresponds to the Windows default language.

 

Also you can choose a locale to be used when importing data for a specific report. Please check your locale settings with following steps:

1. In Power BI Desktop, go to File > Options and settings > Options.
2. Under Current file, select Regional Settings.
3. In the Locale box, select a different locale.

 

Reference: https://docs.microsoft.com/en-us/power-bi/supported-languages-countries-regions 

 

Thanks,
Xi Jin.

View solution in original post

2 REPLIES 2
Highlighted
Solution Sage
Solution Sage

Re: Problems with the text format

Hi @arossello,

 

It seems like your Power BI cannot recognize character 'ó'. What's your local windows language? You should know that Power BI desktop installs all the languages and shows the language that corresponds to the Windows default language.

 

Also you can choose a locale to be used when importing data for a specific report. Please check your locale settings with following steps:

1. In Power BI Desktop, go to File > Options and settings > Options.
2. Under Current file, select Regional Settings.
3. In the Locale box, select a different locale.

 

Reference: https://docs.microsoft.com/en-us/power-bi/supported-languages-countries-regions 

 

Thanks,
Xi Jin.

View solution in original post

Highlighted
Frequent Visitor

Re: Problems with the text format

Hi @ v-xjiin-msft

I think the problem I have is double, as you can see in the XML there is a problem with the fields:

  

 <m:properties>
    <d:id m:type="Edm.String">31x1020</d:id>
    <d:projectname m:type="Edm.String">Garantías</d:projectname>
    <d:assigned_user_id m:type="Edm.String">Pere Mascar&amp;oacute;</d:assigned_user_id>

I have contacted the data provider, so you can help me, but for now I have no answer.

Thank you very much for your help.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Upcoming Events

Experience what’s next for Power BI

See the latest Power BI innovations, updates, and demos from the Microsoft Business Applications Launch Event.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors
Top Kudoed Authors