cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

PowerBI not starting correctly

Hey guys,

 

I work in IT for a large company. We have been installing the free edition of Power BI on people's machines as this is generally all they require. Usually I have no problems, but I came across an issue today.

 

The installation went fine. PowerBI started up fine. It asked me to create an account as usual which I did using the user's company email. Now it seems to be stuck. I've tried killing it and re-opening and I've tried uninstalling and reinstalling. When the program opens, all I can see is a black box and some of the icons on the right hand side, none of which can be used. Also the Sign In button up the top is distorted and unusable.

 

I am able to run as admin using my own admin credentials and the program opens fine using my account.

 

Not sure where to go from here - any suggestions?

 

Thanks,


James

3 REPLIES 3
Highlighted
Super User IV
Super User IV

Re: PowerBI not starting correctly

Go in as admin and go to File | Options and settings | Options | Diagnostics and turn on Tracing. Close out and go back in with the user credentials and then check the trace log.


---------------------------------------

@ me in replies or I'll lose your thread!!!

I have a NEW book! 
DAX Cookbook from Packt
Over 120 DAX Recipes!




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




Highlighted
Community Support
Community Support

Re: PowerBI not starting correctly

Hi @jamesomahony,

 

Can you please share more detail contents about this? It will be help for troubleshooting.

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin
If this post helps, please consider accept as solution to help other members find it more quickly.
Highlighted
New Member

Re: PowerBI not starting correctly

Hey guys,

 

thanks for the response. Unfortunately the user is out of office today so i can't check this out today.

 

Basically everything works perfect when I run as admin. But when I just run the program normally, it opens but only shows a large black rectangle and some power bi icons down the right hand side, none of which can be used.

 

I will try to get a screenshot asap.

 

Regards,

James

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors
Top Kudoed Authors
Users online (797)