Reply
Frequent Visitor
Posts: 5
Registered: ‎12-12-2017

Re: Power BI Informix connection error

Hi gansoxd:

 

I am running into the same error that you initially reported (SQLCODE=-1336).

 

Where and how did you configure a port to use DRDA protocol to resolve the issue? Did you have to configure this port on the machine running Informix database server? Or did you configure this on the client machine running Power BI?

 

And how exactly did you configure this port? Did you have to load drivers from the Informix SDK to do it?

 

Thanks,

Frequent Visitor
Posts: 2
Registered: ‎12-13-2017

Re: Power BI Informix connection error

You might want to post your question and problem to the International Informix Users Group (IIUG) Forums. You can join the IIUG at www.iiug.org (membership is free) and then register for one or more of the forums there. Post you question and you are likely to get answers from experienced Informix users as well as Informix developers from IBM and HCL!

 

I would respond here, but for some reason I cannot see the OP's question and that previous thread, so I don't know exactly what your problem is. I do not monitor this forum (only saw this in a Google alert), so post to the IIUG Forums your original problem.

Frequent Visitor
Posts: 2
Registered: ‎12-13-2017

Re: Power BI Informix connection error

You might want to post your question and problem to the International Informix Users Group (IIUG) Forums. You can join the IIUG at www.iiug.org (membership is free) and then register for one or more of the forums there. Post you question and you are likely to get answers from experienced Informix users as well as Informix developers from IBM and HCL!

 

I would respond here, but for some reason I cannot see the OP's question and that previous thread, so I don't know exactly what your problem is. I do not monitor this forum (only saw this in a Google alert), so post to the IIUG Forums your original problem.

Highlighted
Frequent Visitor
Posts: 13
Registered: ‎06-01-2017

Re: Power BI Informix connection error

Hello gansoxd

 

Thanks for your solution.

Could you please post step by step how you change the port? did you do it on SetNet32?

 

Thank you!

 

shunsho