cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
manoymon Regular Visitor
Regular Visitor

Re: Power BI Desktop: Query Not Fully Loading

Yea, the individual tables shows the correct amount of rows, but once you combine them you only get 1000 of each.

 

 

itayrom Member
Member

Re: Power BI Desktop: Query Not Fully Loading

I meant the 1000 rows loaded from each query and displayed in the query editor's preview.

Re: Power BI Desktop: Query Not Fully Loading

@itayrom, great minds think alike... I too, am "doing it on the database". Still, this issue is obviously not normal. Will post here if support comes up with a resolution.

Highlighted

Re: Power BI Desktop: Query Not Fully Loading

Understood. Still, I have gotten more that 1,000 rows in editor preview... if I'm patient enough to scroll. Man Frustrated

Re: Power BI Desktop: Query Not Fully Loading

Still yet to receive response from MS support, but reverting back to June 2018 version of desktop app solves issue (which renders all pbix files edited after July install incompatible). Smiley Frustrated Now it's wait & see if there are any scheduled refresh issues this evening as our enterprise gateway is July version. Ugh.

Re: Power BI Desktop: Query Not Fully Loading

New version of desktop was posted yesterday, which fixes data load issue, but republishing reports to service still shows incomplete data. Man Mad

Re: Power BI Desktop: Query Not Fully Loading

IamTDR Regular Visitor
Regular Visitor

Re: Power BI Desktop: Query Not Fully Loading

Downloaded and installed the latest July 2018 Power BI desktop.  This did resolve my issue on the desktop version.  I will now wait to see what happens over night for when this report is scheduled to be refreshed.

 

Thanks for letting me know about the update.

Re: Power BI Desktop: Query Not Fully Loading

I have latest version as 2.61.5192.541, released yesterday...

MikeHawryluk Regular Visitor
Regular Visitor

Re: Power BI Desktop: Query Not Fully Loading

My issue is exactly the same.  I built a simple diagnostic and the table that fails loads exactly 1000 rows when it fails.  I have the new August release of desktop which works fine 100%.  It's when I load to the service that it fails approximately 50-75% of the time.  On prem gateway is July release.

 

Datasource is Postgresql.

 

One other has complained in the issues section of the site here: https://community.powerbi.com/t5/Issues/AWS-hosted-Postgres-Connectivity-Issues/idi-p/483047