cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

Play axis delay

I have a list of 5 lines of work to be carried over with the play axis, each line lasts for 5 seconds, however, I noticed that before showing the first line it also takes 5 seconds, I would like to know if there is a way to skip this initial delay and immediately display the first line of work.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Play axis delay

Hi, @henriqu3nzo 

 

Play Axis is designed to be like this. The start point is set as all numbers without any filter by default. There's no option to modify the start point in 'Animation Settings',  you can only make the animation automatically start, continue looping and change the speed at which the animation occurs. 

 

For further information, I would like to suggest you to contact with author to achieve more help and improvement. 

https://github.com/mprozil/PlayAxis/blob/master/support.md

 

Best Regards

Allan

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Highlighted
Super User IV
Super User IV

Re: Play axis delay

@henriqu3nzo are you using custom play axis visual? What you are referring too? Provide more details.

 






Did I answer your question? Mark my post as a solution.

Proud to be a Super User! Appreciate your Kudos 🙂
Feel free to email me with any of your BI needs.





Highlighted
Helper II
Helper II

Re: Play axis delay

Yes I am using the visual play axis, I put the parameter "Work lines" as a field, in total I have 5 each one has a time of seconds to be displayed, what I would like is that there was no 5 seconds of waiting to start and rather that it immediately displayed the first line of the list. @parry2k 

Highlighted
Community Support
Community Support

Re: Play axis delay

Hi, @henriqu3nzo 

 

Play Axis is designed to be like this. The start point is set as all numbers without any filter by default. There's no option to modify the start point in 'Animation Settings',  you can only make the animation automatically start, continue looping and change the speed at which the animation occurs. 

 

For further information, I would like to suggest you to contact with author to achieve more help and improvement. 

https://github.com/mprozil/PlayAxis/blob/master/support.md

 

Best Regards

Allan

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

July 2020 Community Highlights

July 2020 Community Highlights

Learn about the exciting things that happened in July.

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

We are thrilled to announce we will begin running a monthly webinar series named Power BI Dev Camp.

Power BI Desktop August 2020 Update

Power BI Desktop August 2020 Update

We have great updates this month! Click the link for the video with more info.

Top Solution Authors
Top Kudoed Authors